FORUM PTT -  Strona Główna
FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy RejestracjaRejestracja  ZalogujZaloguj

Odpowiedz do tematu
Poprzedni temat :: Następny temat
TS 2010 - Aktualizacja wersji 49933 na 49938
Autor Wiadomość
Sivi 
nowy


Wiek: 25
Dołączył: 24 Lip 2017
Posty: 15
Skąd: POLSKA
Wysłany: 24-07-2017, 15:46   TS 2010 - Aktualizacja wersji 49933 na 49938

Witam serdecznie.

O tuż mam problem z zaktualizowaniem TS 2010.
Na stronie http://www.auran.com/servicepacks/ są dostępne aktualizacje.

W chwili obecnej mam zainstalowaną wersję 49933 Service Pack 3.
Chciałbym zaktualizować TS 2010 do wersji 49938 Service Pack 4, lecz niestety nie mogę ponieważ na stronie http://www.auran.com/servicepacks/ aby zaktualizować do wersji 49938 Service Pack 4 potrzeba mieć zainstalowaną wersję 46170 Service Pack 4.

Moje pytanie oraz prośba brzmi. Gdzie mogę znaleźć aktualizację z wersji 49933 Service Pack 3 na wersję 46170 Service Pack 4 tak aby w wyniku końcowym uzyskać wersję najnowszą 49938 Service Pack 4. Bynajmniej wedle tej strony www http://www.auran.com/servicepacks/

Będę bardzo wdzięczny za pomoc.Pozdrawiam.

PS. Szukałem w Google lecz niestety nie znalazłem rozwiązania. Co prawda nie zerkałem na strony zagraniczne. Jeszcze raz będę wdzięczny za pomoc.
_________________
Sivi (Seweryn Graban)
 
 
 
Pawel_15 
znawca
Stacja Bąk



Pomógł: 56 razy
Wiek: 28
Dołączył: 30 Maj 2009
Posty: 1761
Skąd: Bąk (Bk, Bk1)
Wysłany: 24-07-2017, 15:49   

Nie aktualizuj. Tabor ADHD, mapy są dedykowane właśnie dla 49933. Możesz przejść na wyższą wersję ale nie wszystko może działać poprawnie. Większość jak nie prawie wszyscy siedzą na 49933 jeżeli chodzi o TS10 :)
 
 
 
Sivi 
nowy


Wiek: 25
Dołączył: 24 Lip 2017
Posty: 15
Skąd: POLSKA
Wysłany: 24-07-2017, 15:55   TS 2010 - Aktualizacja wersji 49933 na 49938

Dziękuje za odpowiedź. Na mus aktualizować faktycznie nie muszę. Lecz TS 2010 nie wiedzieć z jakich przyczyn wyłącza się po uruchomieniu. Jak miałem wcześniejsze aktualizacje to tego problemu nie miałem. Z tym że gra za każdym razem co uruchomiłem ją prosiła o zaktualizowanie jej. Więc aktualizowałem aż dotarłem do nieszczęsnej 49933. Dla czego nie szczęsnej? Napisałem wyżej. :) Myślałem ze jak zaktualizuje do SP4 to ten problem zniknie.
Pytanie co mam w takim razie zrobić aby TS 2010 mi nie wyłączał się. Dodam że wcześniej takich problemów nie miałem z poprzednimi aktualizacjami.
_________________
Sivi (Seweryn Graban)
Ostatnio zmieniony przez Sivi 24-07-2017, 16:08, w całości zmieniany 1 raz  
 
 
 
RBach 
znawca
Toromistrz



Pomógł: 223 razy
Wiek: 41
Dołączył: 26 Lut 2008
Posty: 3569
Skąd: Gościcino Centralne
Wysłany: 24-07-2017, 16:40   Re: TS 2010 - Aktualizacja wersji 49933 na 49938

Sivi napisał/a:
Pytanie co mam w takim razie zrobić aby TS 2010 mi nie wyłączał się. Dodam że wcześniej takich problemów nie miałem z poprzednimi aktualizacjami.


A co to znaczy "nie włącza się"? Nie startuje launcher? CMP? Sama gra?
_________________
Moje dodatki
Instrukcje kolejowe
KUID:263713
aktualny release skryptów sygnalizacji v5.3: 22.12.2016
 
 
 
Sivi 
nowy


Wiek: 25
Dołączył: 24 Lip 2017
Posty: 15
Skąd: POLSKA
Wysłany: 24-07-2017, 16:46   

Gra się uruchamia. Działa około minuty czasu i porostu się wyłącza bez żadnego powodu nie podając żadnego komunikatu.
_________________
Sivi (Seweryn Graban)
 
 
 
RBach 
znawca
Toromistrz



Pomógł: 223 razy
Wiek: 41
Dołączył: 26 Lut 2008
Posty: 3569
Skąd: Gościcino Centralne
Wysłany: 24-07-2017, 16:50   

Sivi napisał/a:
Gra się uruchamia. Działa około minuty czasu i porostu się wyłącza bez żadnego powodu nie podając żadnego komunikatu.


To z poziomu CMP zrób rozszerzoną naprawę bazy. To pierwsze co każdy ci zaleci.
_________________
Moje dodatki
Instrukcje kolejowe
KUID:263713
aktualny release skryptów sygnalizacji v5.3: 22.12.2016
 
 
 
marconet
super user


Pomógł: 3 razy
Wiek: 52
Dołączył: 04 Maj 2011
Posty: 103
Skąd: Łapy
Wysłany: 24-07-2017, 17:42   

Miałem się nie odzywać ale nie mogę patrzeć na wypociny administratorów. TS 2010 o build 49938 to bodajże wersja duchess (lub jakoś tam) lub na inny rejon niż Europa. Wersja build 49933 jest najwyższą oferowaną na rynek europejski. Znalazłem TS2010 SP4 patch 3 (including Trainz Multiplayer Beta), added support for Aerotrain DLC http://online.ts2009.com/...p/Build_Numbers
_________________
Warsztaty Wagonów Kolejowych w Łapach dawniej ZNTK Łapy
Ostatnio zmieniony przez marconet 24-07-2017, 17:48, w całości zmieniany 1 raz  
 
 
 
RBach 
znawca
Toromistrz



Pomógł: 223 razy
Wiek: 41
Dołączył: 26 Lut 2008
Posty: 3569
Skąd: Gościcino Centralne
Wysłany: 24-07-2017, 17:57   

marconet napisał/a:
Miałem się nie odzywać ale nie mogę patrzeć na wypociny administratorów.


A koledze co? Zamias pisać takie bzdury, pomóż człowiekowi, któremu nie chce wystartować gra.
_________________
Moje dodatki
Instrukcje kolejowe
KUID:263713
aktualny release skryptów sygnalizacji v5.3: 22.12.2016
 
 
 
marconet
super user


Pomógł: 3 razy
Wiek: 52
Dołączył: 04 Maj 2011
Posty: 103
Skąd: Łapy
Wysłany: 24-07-2017, 18:31   

Nie wiem jaki system posiadasz ale jeśli jest to windows 10 to spróbuj rozwiązać problemy ze zgodnością programu i jeśli to nie pomoże to pozostaje ponowna instalacja gry.
_________________
Warsztaty Wagonów Kolejowych w Łapach dawniej ZNTK Łapy
 
 
 
Sivi 
nowy


Wiek: 25
Dołączył: 24 Lip 2017
Posty: 15
Skąd: POLSKA
Wysłany: 24-07-2017, 19:37   

Teraz to tak nabajerowałem że nic innego jak reinstal windowsa XD
System mam WIN 7 Profesional. Lecz tak napsociłem że chce odinstalować TS Ale się nie da. Pokazuje mi błąd pliku wykonawczego czy jakoś tak i instalacja nie może zostać przeprowadzona. Więc usuwanie plików metodą delete nic nie da. Tak więc mam trochę roboty niestety.
_________________
Sivi (Seweryn Graban)
 
 
 
Bismarck1969 
nowy


Dołączył: 03 Cze 2017
Posty: 27
Skąd: Zawiercie

Wysłany: 07-12-2017, 13:48   

A gdzie można znaleźć ustawienia zgodności programów?
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group